现在位置: 首页 > 规则引擎
在eclipse indgo中集成Drools5.5已关闭评论
2015年03月13日 java编程 ⁄ 共 951字 ⁄ 被围观 2,472 views+
1.1.前提条件 Drools是一款基于Java的开源规则引擎,所以在使用Drools之前需要在开发机器上安装好JDK环境,Drools5.5要求的JDK版本要在1.5或以上。 1.2.开发环境搭建 大多数软件学习的第一步就是搭建这个软件的开发环境,Drools也不例外。本小节的内容就是介绍如何搭建一个Drools5的开发、运行、调试环境。 首先,通过以...
+阅读全文

无觅相关文章插件,快速提升流量